{"action":"Upgrade librenms/librenms to 25.12.0 or later.","affected":[{"fixed":"25.12.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2025-68614"],"ecosystem":"Packagist","epss":0.03884,"exploited":false,"fixed_versions":["25.12.0"],"ghsa_id":"GHSA-c89f-8g7g-59wj","id":"tcs_01M5KF0RFESGXWASXQSGBZ89H7","modified_at":"2025-12-23T19:08:38.139925Z","published_at":"2025-12-23T18:19:16Z","references":["https://osv.dev/vulnerability/GHSA-c89f-8g7g-59wj","https://github.com/librenms/librenms/security/advisories/GHSA-c89f-8g7g-59wj","https://nvd.nist.gov/vuln/detail/CVE-2025-68614","https://github.com/librenms/librenms/commit/ebe6c79bf4ce0afeb575c1285afe3934e44001f1","https://github.com/librenms/librenms"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-c89f-8g7g-59wj","url":"https://osv.dev/vulnerability/GHSA-c89f-8g7g-59wj"}],"summary":"LibreNMS Alert Rule API Cross-Site Scripting Vulnerability"}