{"action":"Upgrade subhh/libconnect to 7.0.8 or later.","affected":[{"fixed":"7.0.8","introduced":"0"},{"fixed":"8.1.0","introduced":"8.0.0"}],"component":"subhh/libconnect","cve_ids":["CVE-2022-33157"],"ecosystem":"Packagist","epss":0.00573,"exploited":false,"fixed_versions":["7.0.8","8.1.0"],"ghsa_id":"GHSA-c8f2-5h29-8j2h","id":"tcs_01M5KF0RKWV9Z2G644CF93Q7BY","modified_at":"2024-02-16T08:20:31.598682Z","published_at":"2022-07-13T00:00:39Z","references":["https://osv.dev/vulnerability/GHSA-c8f2-5h29-8j2h","https://nvd.nist.gov/vuln/detail/CVE-2022-33157","https://github.com/subhh/libconnect/commit/8c582f3f6575f8744bf29f99bc1697ab8b7bd3af","https://typo3.org/security/advisory/typo3-ext-sa-2022-010"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-c8f2-5h29-8j2h","url":"https://osv.dev/vulnerability/GHSA-c8f2-5h29-8j2h"}],"summary":"libconnect Extension for Typo3 Vulnerable to XSS"}