{"action":"Upgrade drupal/ai to 1.0.3 or later.","affected":[{"fixed":"1.0.3","introduced":"0"}],"component":"drupal/ai","cve_ids":["CVE-2025-31678"],"ecosystem":"Packagist","epss":0.00381,"exploited":false,"fixed_versions":["1.0.3"],"ghsa_id":"GHSA-c8q6-wp7v-46r9","id":"tcs_01M5KF0S338Z2GR40GJ1R1X1FX","modified_at":"2025-12-10T23:41:13.011541Z","published_at":"2025-04-01T00:30:33Z","references":["https://osv.dev/vulnerability/GHSA-c8q6-wp7v-46r9","https://nvd.nist.gov/vuln/detail/CVE-2025-31678","https://git.drupalcode.org/project/ai","https://www.drupal.org/sa-contrib-2025-004"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"GHSA-c8q6-wp7v-46r9","url":"https://osv.dev/vulnerability/GHSA-c8q6-wp7v-46r9"}],"summary":"Drupal AI Missing Authorization vulnerability"}