{"action":"Upgrade joplin to 2.11.5 or later.","affected":[{"fixed":"2.11.5","introduced":"0"}],"component":"joplin","cve_ids":["CVE-2023-37299"],"ecosystem":"npm","epss":0.00574,"exploited":false,"fixed_versions":["2.11.5"],"ghsa_id":"GHSA-4jjv-p8x9-rrf7","id":"tcs_01M5KF0S69HVGWJQAV86V7VKWS","modified_at":"2023-11-08T04:13:01.165170Z","published_at":"2023-06-30T15:30:22Z","references":["https://osv.dev/vulnerability/GHSA-4jjv-p8x9-rrf7","https://nvd.nist.gov/vuln/detail/CVE-2023-37299","https://github.com/laurent22/joplin/commit/9e90d9016daf79b5414646a93fd369aedb035071","https://github.com/laurent22/joplin","https://github.com/laurent22/joplin/releases/tag/v2.11.5","https://vuln.ryotak.net/advisories/68"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-4jjv-p8x9-rrf7","url":"https://osv.dev/vulnerability/GHSA-4jjv-p8x9-rrf7"}],"summary":"Joplin Cross-site Scripting vulnerability"}