{"action":"Upgrade phpmyadmin/phpmyadmin to 4.8.5 or later.","affected":[{"fixed":"4.8.5","introduced":"4.8"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2019-6799"],"ecosystem":"Packagist","epss":0.14829,"exploited":false,"fixed_versions":["4.8.5"],"ghsa_id":"GHSA-c8wj-q36q-3wg4","id":"tcs_01M5KF0SGVA1PZ46C39GKFBVXG","modified_at":"2024-04-24T18:42:01.817056Z","published_at":"2022-05-13T01:22:46Z","references":["https://osv.dev/vulnerability/GHSA-c8wj-q36q-3wg4","https://nvd.nist.gov/vuln/detail/CVE-2019-6799","https://github.com/phpmyadmin/composer","https://lists.debian.org/debian-lts-announce/2019/02/msg00039.html","https://www.phpmyadmin.net/security/PMASA-2019-1","http://www.securityfocus.com/bid/106736"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-c8wj-q36q-3wg4","url":"https://osv.dev/vulnerability/GHSA-c8wj-q36q-3wg4"}],"summary":"phpMyAdmin Arbitrary file read vulnerability"}