{"action":"Upgrade helm.sh/helm/v3 to 3.10.3 or later.","affected":[{"fixed":"3.10.3","introduced":"0"}],"component":"helm.sh/helm/v3","cve_ids":["CVE-2022-23524"],"ecosystem":"Go","epss":0.0081,"exploited":false,"fixed_versions":["3.10.3"],"ghsa_id":"GHSA-6rx9-889q-vv2r","id":"tcs_01M5KF0TQRHV3YXBPKXQN8H7FN","modified_at":"2026-09-10T03:49:56.178087603Z","published_at":"2022-12-14T21:36:56Z","references":["https://osv.dev/vulnerability/GHSA-6rx9-889q-vv2r","https://github.com/helm/helm/security/advisories/GHSA-6rx9-889q-vv2r","https://nvd.nist.gov/vuln/detail/CVE-2022-23524","https://github.com/helm/helm/commit/3636f6824757ff734cb265b8770efe48c1fb3737","https://github.com/helm/helm","https://pkg.go.dev/vuln/GO-2022-1167"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-6rx9-889q-vv2r","url":"https://osv.dev/vulnerability/GHSA-6rx9-889q-vv2r"}],"summary":"Helm vulnerable to denial of service through string value parsing"}