{"action":"Upgrade apache-superset to 1.3.2 or later.","affected":[{"fixed":"1.3.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2021-42250"],"ecosystem":"PyPI","epss":0.0182,"exploited":false,"fixed_versions":["1.3.2"],"ghsa_id":"GHSA-5fp8-c45m-256p","id":"tcs_01M5KF0W0G60CC7P3NC93CPQQM","modified_at":"2025-02-05T09:11:44.409821Z","published_at":"2022-05-24T19:20:42Z","references":["https://osv.dev/vulnerability/GHSA-5fp8-c45m-256p","https://nvd.nist.gov/vuln/detail/CVE-2021-42250","https://github.com/advisories/GHSA-5fp8-c45m-256p","https://github.com/apache/superset","https://github.com/pypa/advisory-database/tree/main/vulns/apache-superset/PYSEC-2021-435.yaml","https://lists.apache.org/thread/53lkszw6d3tybp5t99nvgcj538b9trw9","http://www.openwall.com/lists/oss-security/2021/11/17/2"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-5fp8-c45m-256p","url":"https://osv.dev/vulnerability/GHSA-5fp8-c45m-256p"}],"summary":"Improper Encoding or Escaping of Output in Apache Superset"}