{"action":"Upgrade magento/community-edition to 2.3.7 or later.","affected":[{"fixed":"2.4.2-p1","introduced":"2.4.0"},{"fixed":"2.3.7","introduced":"0"}],"component":"magento/community-edition","cve_ids":["CVE-2021-28567"],"ecosystem":"Packagist","epss":0.00824,"exploited":false,"fixed_versions":["2.4.2-p1","2.3.7"],"ghsa_id":"GHSA-cc3w-r3w8-hfh7","id":"tcs_01M5KF0W1SRE4K9ST791Q9W3XC","modified_at":"2025-02-10T21:18:59.183155Z","published_at":"2022-05-24T19:13:20Z","references":["https://osv.dev/vulnerability/GHSA-cc3w-r3w8-hfh7","https://nvd.nist.gov/vuln/detail/CVE-2021-28567","https://github.com/magento/magento2/commit/1bd5cb8c065e44779526c0b044ce19b884707695","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb21-30.html"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"GHSA-cc3w-r3w8-hfh7","url":"https://osv.dev/vulnerability/GHSA-cc3w-r3w8-hfh7"}],"summary":"Magento Improper Authorization vulnerability in the customers module"}