{"action":"Upgrade moin to 1.9.8 or later.","affected":[{"fixed":"1.9.8","introduced":"0"}],"component":"moin","cve_ids":["CVE-2016-9119"],"ecosystem":"PyPI","epss":0.01464,"exploited":false,"fixed_versions":["1.9.8"],"ghsa_id":"GHSA-5fq5-pfv8-mrfv","id":"tcs_01M5KF0W6P9BP88E5YTYJJ7TRK","modified_at":"2024-09-26T16:24:54.742384Z","published_at":"2022-05-17T03:02:24Z","references":["https://osv.dev/vulnerability/GHSA-5fq5-pfv8-mrfv","https://nvd.nist.gov/vuln/detail/CVE-2016-9119","https://github.com/moinwiki/moin","https://github.com/pypa/advisory-database/tree/main/vulns/moin/PYSEC-2017-20.yaml","https://moinmo.in/SecurityFixes","https://web.archive.org/web/20200227212253/http://www.securityfocus.com/bid/94501","http://www.debian.org/security/2016/dsa-3715","http://www.securityfocus.com/bid/94501","http://www.ubuntu.com/usn/USN-3137-1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-5fq5-pfv8-mrfv","url":"https://osv.dev/vulnerability/GHSA-5fq5-pfv8-mrfv"}],"summary":"MoinMoin Cross-site Scripting (XSS) vulnerability"}