{"action":"Upgrade microweber/microweber to 1.2.21 or later.","affected":[{"fixed":"1.2.21","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-2470"],"ecosystem":"Packagist","epss":0.00969,"exploited":false,"fixed_versions":["1.2.21"],"ghsa_id":"GHSA-cfcg-2qgr-v243","id":"tcs_01M5KF0XER7FCHP9XNHQZJP3ET","modified_at":"2023-11-08T04:08:32.905501Z","published_at":"2022-07-23T00:00:22Z","references":["https://osv.dev/vulnerability/GHSA-cfcg-2qgr-v243","https://nvd.nist.gov/vuln/detail/CVE-2022-2470","https://github.com/microweber/microweber/commit/d28655183800b833abb20ccd55e1628f16ff65e4","https://github.com/microweber/microweber","https://huntr.dev/bounties/3f1f679c-c243-431c-8ed0-e61543b9921b"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-cfcg-2qgr-v243","url":"https://osv.dev/vulnerability/GHSA-cfcg-2qgr-v243"}],"summary":"Microweber before 1.2.21 vulnerable to reflected XSS"}