{"action":"Upgrade pimcore/pimcore to 10.1.1 or later.","affected":[{"fixed":"10.1.1","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["10.1.1"],"ghsa_id":"GHSA-cfcv-q4qq-2ph4","id":"tcs_01M5KF0XGCH6YJNF7KVSC33Z4H","modified_at":"2024-12-02T05:38:28.452432Z","published_at":"2021-08-23T19:42:05Z","references":["https://osv.dev/vulnerability/GHSA-cfcv-q4qq-2ph4","https://github.com/pimcore/pimcore/security/advisories/GHSA-cfcv-q4qq-2ph4","https://github.com/pimcore/pimcore/commit/0d2ce3b1db4ac40646cee5104115767505760b6a","https://github.com/pimcore/pimcore"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-cfcv-q4qq-2ph4","url":"https://osv.dev/vulnerability/GHSA-cfcv-q4qq-2ph4"}],"summary":"CKEditor 4 vulnerabilities in versions <4.16.1"}