{"action":"Upgrade symfony/security-http to 5.4.47 or later.","affected":[{"fixed":"5.4.47","introduced":"5.3.0"},{"fixed":"6.4.15","introduced":"6.0.0-BETA1"},{"fixed":"7.1.8","introduced":"7.0.0-BETA1"}],"component":"symfony/security-http","cve_ids":["CVE-2024-51996"],"ecosystem":"Packagist","epss":0.0062,"exploited":false,"fixed_versions":["5.4.47","6.4.15","7.1.8"],"ghsa_id":"GHSA-cg23-qf8f-62rr","id":"tcs_01M5KF0XS76BHVHWVDASG4TM88","modified_at":"2024-11-15T00:00:54.737221Z","published_at":"2024-11-13T18:29:04Z","references":["https://osv.dev/vulnerability/GHSA-cg23-qf8f-62rr","https://github.com/symfony/symfony/security/advisories/GHSA-cg23-qf8f-62rr","https://nvd.nist.gov/vuln/detail/CVE-2024-51996","https://github.com/symfony/symfony/commit/81354d392c5f0b7a52bcbd729d6f82501e94135a","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security-http/CVE-2024-51996.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2024-51996.yaml","https://github.com/symfony/symfony","https://symfony.com/cve-2024-51996"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-cg23-qf8f-62rr","url":"https://osv.dev/vulnerability/GHSA-cg23-qf8f-62rr"}],"summary":"Symfony has an Authentication Bypass via RememberMe"}