{"action":"Upgrade pimcore/pimcore to 10.3.1 or later.","affected":[{"fixed":"10.3.1","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2022-0509"],"ecosystem":"Packagist","epss":0.01438,"exploited":false,"fixed_versions":["10.3.1"],"ghsa_id":"GHSA-cg3h-rc9q-g8v9","id":"tcs_01M5KF0Y0J7TPT870N90BWFJRM","modified_at":"2024-02-16T07:57:33.769603Z","published_at":"2022-02-09T00:00:30Z","references":["https://osv.dev/vulnerability/GHSA-cg3h-rc9q-g8v9","https://nvd.nist.gov/vuln/detail/CVE-2022-0509","https://github.com/pimcore/pimcore/commit/6ccb5c12fc1be065ebce9c89c4677ee939b88597","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/26cdf86c-8edc-4af6-8411-d569699ecd1b"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-cg3h-rc9q-g8v9","url":"https://osv.dev/vulnerability/GHSA-cg3h-rc9q-g8v9"}],"summary":"Cross-site Scripting in pimcore"}