{"action":"Upgrade typo3/cms-backend to 4.1.14 or later.","affected":[{"fixed":"4.1.14","introduced":"0"},{"fixed":"4.2.13","introduced":"4.2.0"},{"fixed":"4.3.4","introduced":"4.3.0"},{"fixed":"4.4.1","introduced":"4.4.0"}],"component":"typo3/cms-backend","cve_ids":["CVE-2010-3660"],"ecosystem":"Packagist","epss":0.00784,"exploited":false,"fixed_versions":["4.1.14","4.2.13","4.3.4","4.4.1"],"ghsa_id":"GHSA-cg45-qgcf-hf9x","id":"tcs_01M5KF0Y5J6CQE067R9PB2F22W","modified_at":"2024-02-06T23:26:30.488068Z","published_at":"2022-04-21T01:57:46Z","references":["https://osv.dev/vulnerability/GHSA-cg45-qgcf-hf9x","https://nvd.nist.gov/vuln/detail/CVE-2010-3660","https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=590719","https://github.com/TYPO3-CMS/backend","https://security-tracker.debian.org/tracker/CVE-2010-3660","https://typo3.org/security/advisory/typo3-sa-2010-012/#XSS"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-cg45-qgcf-hf9x","url":"https://osv.dev/vulnerability/GHSA-cg45-qgcf-hf9x"}],"summary":"TYPO3 is vulnerable to Cross-Site Scripting (XSS) on the backend"}