{"action":"Upgrade zendframework/zend-http to 2.8.1 or later.","affected":[{"fixed":"2.8.1","introduced":"1.0.0"}],"component":"zendframework/zend-http","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.8.1"],"ghsa_id":"GHSA-cg8w-5jrc-675g","id":"tcs_01M5KF0Z2Y340T62BNYED5TQY6","modified_at":"2024-12-04T05:50:28.310284Z","published_at":"2024-06-07T21:52:12Z","references":["https://osv.dev/vulnerability/GHSA-cg8w-5jrc-675g","https://github.com/zendframework/zend-http/commit/44197164a270259116162a442f639085ea24094a","https://github.com/zendframework/zend-http/commit/5234f4a9e8137b731ab95d6a17879d4eb8fb9e39","https://framework.zend.com/security/advisory/ZF2018-01","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zend-http/ZF2018-01.yaml","https://github.com/zendframework/zend-http"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-cg8w-5jrc-675g","url":"https://osv.dev/vulnerability/GHSA-cg8w-5jrc-675g"}],"summary":"Zend-HTTP URL Rewrite vulnerability"}