{"action":"Upgrade athlon1600/php-proxy-app to 3.0 or later.","affected":[{"fixed":"3.0","introduced":"0"}],"component":"athlon1600/php-proxy-app","cve_ids":["CVE-2018-19785"],"ecosystem":"Packagist","epss":0.00941,"exploited":false,"fixed_versions":["3.0"],"ghsa_id":"GHSA-cghj-w42g-hqmr","id":"tcs_01M5KF0ZAK3SPG689Q3GHXFS1W","modified_at":"2024-02-16T08:06:56.241829Z","published_at":"2022-05-14T01:45:28Z","references":["https://osv.dev/vulnerability/GHSA-cghj-w42g-hqmr","https://nvd.nist.gov/vuln/detail/CVE-2018-19785","https://github.com/Athlon1600/php-proxy-app/issues/140","https://github.com/Athlon1600/php-proxy-app/commit/f74d9315ded7c05030023efcbedbcb24e8cc3a64","https://github.com/eddietcc/CVEnotes/blob/master/PHP-Proxy/RADME.md"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-cghj-w42g-hqmr","url":"https://osv.dev/vulnerability/GHSA-cghj-w42g-hqmr"}],"summary":"XSS in PHP-Proxy-App through v3.0"}