{"action":"Upgrade django to 1.3.2 or later.","affected":[{"fixed":"1.3.2","introduced":"0"},{"fixed":"1.4.1","introduced":"1.4"}],"component":"django","cve_ids":["CVE-2012-3444"],"ecosystem":"PyPI","epss":0.01788,"exploited":false,"fixed_versions":["1.3.2","1.4.1"],"ghsa_id":"GHSA-5h2q-4hrp-v9rr","id":"tcs_01M5KF10R9Y4H27QBC3H6S2BYT","modified_at":"2024-09-16T21:47:22.188589Z","published_at":"2022-05-17T05:12:01Z","references":["https://osv.dev/vulnerability/GHSA-5h2q-4hrp-v9rr","https://nvd.nist.gov/vuln/detail/CVE-2012-3444","https://github.com/django/django/commit/9ca0ff6268eeff92d0d0ac2c315d4b6a8e229155","https://github.com/django/django/commit/b2eb4787a0fff9c9993b78be5c698e85108f3446","https://github.com/django/django/commit/c14f325c4eef628bc7bfd8873c3a72aeb0219141","https://github.com/django/django/commit/da33d67181b53fe6cc737ac1220153814a1509f6","https://github.com/django/django/commit/dd16b17099b7d86f27773df048c5014cf439b282","https://github.com/django/django","https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2012-4.yaml","https://www.djangoproject.com/weblog/2012/jul/30/security-releases-issued","http://www.debian.org/security/2012/dsa-2529","http://www.mandriva.com/security/advisories?name=MDVSA-2012:143","http://www.openwall.com/lists/oss-security/2012/07/31/1","http://www.openwall.com/lists/oss-security/2012/07/31/2","http://www.ubuntu.com/usn/USN-1560-1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-5h2q-4hrp-v9rr","url":"https://osv.dev/vulnerability/GHSA-5h2q-4hrp-v9rr"}],"summary":"Django vulnerable to Improper Restriction of Operations within the Bounds of a Memory Buffer"}