{"action":"Upgrade bolt/bolt to 3.6.10 or later.","affected":[{"fixed":"3.6.10","introduced":"0"}],"component":"bolt/bolt","cve_ids":["CVE-2019-15485"],"ecosystem":"Packagist","epss":0.00861,"exploited":false,"fixed_versions":["3.6.10"],"ghsa_id":"GHSA-cj8p-53v9-2c26","id":"tcs_01M5KF117K47PQKYFX4TEFSJMG","modified_at":"2024-02-16T08:23:44.661208Z","published_at":"2019-11-08T15:28:11Z","references":["https://osv.dev/vulnerability/GHSA-cj8p-53v9-2c26","https://nvd.nist.gov/vuln/detail/CVE-2019-15485","https://github.com/bolt/bolt/pull/7800","https://github.com/bolt/bolt/releases/tag/v3.6.10"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-cj8p-53v9-2c26","url":"https://osv.dev/vulnerability/GHSA-cj8p-53v9-2c26"}],"summary":"Cross-site Scripting in Bolt"}