{"action":"Upgrade strapi-plugin-content-type-builder to 3.2.5 or later.","affected":[{"fixed":"3.2.5","introduced":"0"}],"component":"strapi-plugin-content-type-builder","cve_ids":["CVE-2020-27665"],"ecosystem":"npm","epss":0.01209,"exploited":false,"fixed_versions":["3.2.5"],"ghsa_id":"GHSA-4p55-xj37-fx7g","id":"tcs_01M5KF11JA0FDNZ5QZCBG43EFX","modified_at":"2023-11-08T04:03:22.054766Z","published_at":"2020-10-29T18:29:31Z","references":["https://osv.dev/vulnerability/GHSA-4p55-xj37-fx7g","https://nvd.nist.gov/vuln/detail/CVE-2020-27665","https://github.com/strapi/strapi/pull/8439","https://github.com/strapi/strapi/commit/3cdd73987950d5c7976701047b38203e902007bb","https://github.com/strapi/strapi/releases/tag/v3.2.5","https://snyk.io/vuln/SNYK-JS-STRAPIPLUGINCONTENTTYPEBUILDER-1021616"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-4p55-xj37-fx7g","url":"https://osv.dev/vulnerability/GHSA-4p55-xj37-fx7g"}],"summary":"Improper Authorization in Strapi"}