{"action":"Upgrade tastyigniter/tastyigniter to 3.3.0 or later.","affected":[{"fixed":"3.3.0","introduced":"0"}],"component":"tastyigniter/tastyigniter","cve_ids":["CVE-2022-0602"],"ecosystem":"Packagist","epss":0.00719,"exploited":false,"fixed_versions":["3.3.0"],"ghsa_id":"GHSA-cjw5-f2x5-r4q5","id":"tcs_01M5KF12ECHKVVFWMN1DBHHNT0","modified_at":"2023-11-08T04:07:36.840575Z","published_at":"2022-04-06T00:01:29Z","references":["https://osv.dev/vulnerability/GHSA-cjw5-f2x5-r4q5","https://nvd.nist.gov/vuln/detail/CVE-2022-0602","https://github.com/tastyigniter/tastyigniter/commit/992d4ce6444805c3132e3635a01b6fd222063554","https://github.com/tastyigniter/TastyIgniter","https://huntr.dev/bounties/615f1788-d474-4580-b0ef-5edd50274010"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"GHSA-cjw5-f2x5-r4q5","url":"https://osv.dev/vulnerability/GHSA-cjw5-f2x5-r4q5"}],"summary":"Cross-site Scripting in TastyIgniter"}