{"action":"Upgrade github.com/mattermost/mattermost-server/v6 to 7.8.8 or later.","affected":[{"fixed":"7.8.8","introduced":"0"},{"fixed":"7.9.6","introduced":"7.9.0"},{"fixed":"7.10.4","introduced":"7.10.0"}],"component":"github.com/mattermost/mattermost-server/v6","cve_ids":["CVE-2023-4107"],"ecosystem":"Go","epss":0.00508,"exploited":false,"fixed_versions":["7.8.8","7.9.6","7.10.4"],"ghsa_id":"GHSA-6xjj-v76v-fwpj","id":"tcs_01M5KF12TNFD9M5TQ5QNB0X3VD","modified_at":"2023-11-08T04:13:24.554680Z","published_at":"2023-08-11T09:30:36Z","references":["https://osv.dev/vulnerability/GHSA-6xjj-v76v-fwpj","https://nvd.nist.gov/vuln/detail/CVE-2023-4107","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"GHSA-6xjj-v76v-fwpj","url":"https://osv.dev/vulnerability/GHSA-6xjj-v76v-fwpj"}],"summary":"Mattermost does not validate requesting user permissions before updating admin details"}