{"action":"Upgrade opensource-workshop/connect-cms to 1.41.1 or later.","affected":[{"fixed":"1.41.1","introduced":"1.35.0"},{"fixed":"2.41.1","introduced":"2.35.0"}],"component":"opensource-workshop/connect-cms","cve_ids":["CVE-2026-32277"],"ecosystem":"Packagist","epss":0.00332,"exploited":false,"fixed_versions":["1.41.1","2.41.1"],"ghsa_id":"GHSA-cmfh-mpmf-fmq4","id":"tcs_01M5KF12YV425DDWV0VQD8K4PV","modified_at":"2026-03-25T21:05:03.486878Z","published_at":"2026-03-23T20:35:48Z","references":["https://osv.dev/vulnerability/GHSA-cmfh-mpmf-fmq4","https://github.com/opensource-workshop/connect-cms/security/advisories/GHSA-cmfh-mpmf-fmq4","https://nvd.nist.gov/vuln/detail/CVE-2026-32277","https://github.com/opensource-workshop/connect-cms/commit/c04dc40f814eff891915752ef1ec00ba6612441c","https://github.com/opensource-workshop/connect-cms","https://github.com/opensource-workshop/connect-cms/releases/tag/v1.41.1","https://github.com/opensource-workshop/connect-cms/releases/tag/v2.41.1"],"severity":{"label":"high","score":8.7},"sources":[{"source":"osv","source_id":"GHSA-cmfh-mpmf-fmq4","url":"https://osv.dev/vulnerability/GHSA-cmfh-mpmf-fmq4"}],"summary":"Connect-CMS has DOM-based Cross-Site Scripting (XSS) in the Cabinet Plugin List View"}