{"action":"Upgrade multer to 2.0.0 or later.","affected":[{"fixed":"2.0.0","introduced":"1.4.4-lts.1"}],"component":"multer","cve_ids":["CVE-2025-47944"],"ecosystem":"npm","epss":0.00811,"exploited":false,"fixed_versions":["2.0.0"],"ghsa_id":"GHSA-4pg4-qvpc-4q3h","id":"tcs_01M5KF1394HGR3V5424MZVSZP5","modified_at":"2026-09-10T03:50:24.279436659Z","published_at":"2025-05-19T22:16:30Z","references":["https://osv.dev/vulnerability/GHSA-4pg4-qvpc-4q3h","https://github.com/expressjs/multer/security/advisories/GHSA-4pg4-qvpc-4q3h","https://nvd.nist.gov/vuln/detail/CVE-2025-47944","https://github.com/expressjs/multer/issues/1176","https://github.com/expressjs/multer/commit/2c8505f207d923dd8de13a9f93a4563e59933665","https://github.com/expressjs/multer"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-4pg4-qvpc-4q3h","url":"https://osv.dev/vulnerability/GHSA-4pg4-qvpc-4q3h"}],"summary":"Multer vulnerable to Denial of Service from maliciously crafted requests"}