{"action":"Upgrade snipe/snipe-it to 6.0.10 or later.","affected":[{"fixed":"6.0.10","introduced":"0"}],"component":"snipe/snipe-it","cve_ids":["CVE-2022-2997"],"ecosystem":"Packagist","epss":0.00933,"exploited":false,"fixed_versions":["6.0.10"],"ghsa_id":"GHSA-cmxc-9ghj-jp87","id":"tcs_01M5KF13HGM4YN5Z9EH9PV5899","modified_at":"2023-11-08T04:09:16.038098Z","published_at":"2022-08-26T00:03:29Z","references":["https://osv.dev/vulnerability/GHSA-cmxc-9ghj-jp87","https://nvd.nist.gov/vuln/detail/CVE-2022-2997","https://github.com/snipe/snipe-it/commit/6fde72a69335c80079363b7d26aa94e7f67400e1","https://github.com/snipe/snipe-it","https://huntr.dev/bounties/c09bf21b-50d2-49f0-8c92-49f6b3c358d8"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"GHSA-cmxc-9ghj-jp87","url":"https://osv.dev/vulnerability/GHSA-cmxc-9ghj-jp87"}],"summary":"Insufficient Session Expiration in snipe/snipe-it"}