{"action":"Upgrade nonfiction/nterchange to 4.1.1 or later.","affected":[{"fixed":"4.1.1","introduced":"0"}],"component":"nonfiction/nterchange","cve_ids":["CVE-2015-10009"],"ecosystem":"Packagist","epss":0.00907,"exploited":false,"fixed_versions":["4.1.1"],"ghsa_id":"GHSA-cp2p-6xh4-jmcp","id":"tcs_01M5KF13KN53PXX5PT06SDC4BX","modified_at":"2024-02-16T08:13:27.874978Z","published_at":"2023-01-02T18:30:27Z","references":["https://osv.dev/vulnerability/GHSA-cp2p-6xh4-jmcp","https://nvd.nist.gov/vuln/detail/CVE-2015-10009","https://github.com/nonfiction/nterchange_backend/commit/fba7d89176fba8fe289edd58835fe45080797d99","https://github.com/nonfiction/nterchange_backend","https://github.com/nonfiction/nterchange_backend/releases/tag/4.1.1","https://vuldb.com/?ctiid.217187","https://vuldb.com/?id.217187"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-cp2p-6xh4-jmcp","url":"https://osv.dev/vulnerability/GHSA-cp2p-6xh4-jmcp"}],"summary":"nterchange Code Injection vulnerability"}