{"action":"Upgrade moodle/moodle to 4.1.9 or later.","affected":[{"fixed":"4.3.3","introduced":"4.3.0"},{"fixed":"4.2.6","introduced":"4.2.0"},{"fixed":"4.1.9","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2024-25980"],"ecosystem":"Packagist","epss":0.00533,"exploited":false,"fixed_versions":["4.3.3","4.2.6","4.1.9"],"ghsa_id":"GHSA-cp8m-h777-g4p3","id":"tcs_01M5KF13TK6KTXZWC2E66AQ4K9","modified_at":"2025-01-23T22:35:40.340899Z","published_at":"2024-02-19T18:31:32Z","references":["https://osv.dev/vulnerability/GHSA-cp8m-h777-g4p3","https://nvd.nist.gov/vuln/detail/CVE-2024-25980","https://github.com/moodle/moodle/commit/662192fcecdefdaae79f55db96bd64dbcdeef85b","https://bugzilla.redhat.com/show_bug.cgi?id=2264096","https://github.com/moodle/moodle","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/KXGBYJ43BUEBUAQZU3DT5I5A3YLF47CB","https://moodle.org/mod/forum/discuss.php?d=455636","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-80501"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-cp8m-h777-g4p3","url":"https://osv.dev/vulnerability/GHSA-cp8m-h777-g4p3"}],"summary":"Improper Access Control in moodle"}