{"action":"Upgrade thorsten/phpmyfaq to 3.1.9 or later.","affected":[{"fixed":"3.1.9","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2022-4407"],"ecosystem":"Packagist","epss":0.04853,"exploited":false,"fixed_versions":["3.1.9"],"ghsa_id":"GHSA-cp9c-phxx-55xm","id":"tcs_01M5KF13X8C8MD03WN7H50RQY6","modified_at":"2026-02-18T23:41:17.344511Z","published_at":"2022-12-11T15:30:45Z","references":["https://osv.dev/vulnerability/GHSA-cp9c-phxx-55xm","https://nvd.nist.gov/vuln/detail/CVE-2022-4407","https://github.com/thorsten/phpmyfaq/commit/1d73af34bf42764f9f9491c7ba5e9495d70e3ca5","https://github.com/MarkLee131/awesome-web-pocs/blob/main/CVE-2022-4407.md","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/a1649f43-78c9-4927-b313-36911872a84b"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-cp9c-phxx-55xm","url":"https://osv.dev/vulnerability/GHSA-cp9c-phxx-55xm"}],"summary":"phpMyFAQ vulnerable to Cross-site Scripting"}