{"action":"Upgrade symfony/polyfill to 1.10.0 or later.","affected":[{"fixed":"1.10.0","introduced":"1.0.0"}],"component":"symfony/polyfill","cve_ids":["CVE-2013-5958"],"ecosystem":"Packagist","epss":0.01868,"exploited":false,"fixed_versions":["1.10.0"],"ghsa_id":"GHSA-cr49-fx2v-9p57","id":"tcs_01M5KF15B0GM8DNNE6MFD48JPX","modified_at":"2024-12-08T05:28:14.866258Z","published_at":"2022-05-17T04:19:02Z","references":["https://osv.dev/vulnerability/GHSA-cr49-fx2v-9p57","https://nvd.nist.gov/vuln/detail/CVE-2013-5958","https://github.com/symfony/symfony/issues/11522","https://github.com/symfony/polyfill/pull/155","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/polyfill/CVE-2013-5958.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security/CVE-2013-5958.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2013-5958.yaml","https://github.com/symfony/symfony","https://symfony.com/blog/security-releases-cve-2013-5958-symfony-2-0-25-2-1-13-2-2-9-and-2-3-6-released","http://symfony.com/blog/security-releases-cve-2013-5958-symfony-2-0-25-2-1-13-2-2-9-and-2-3-6-released"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-cr49-fx2v-9p57#Packagist/symfony/polyfill","url":"https://osv.dev/vulnerability/GHSA-cr49-fx2v-9p57"}],"summary":"Symfony Denial of Service Via Long Password Hashing"}