{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.16 or later.","affected":[{"fixed":"4.0.10.16","introduced":"4.0.10.0"},{"fixed":"4.4.15.7","introduced":"4.4.15.0"},{"fixed":"4.6.3","introduced":"4.6.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-5733"],"ecosystem":"Packagist","epss":0.02182,"exploited":false,"fixed_versions":["4.0.10.16","4.4.15.7","4.6.3"],"ghsa_id":"GHSA-cr65-p662-fx5c","id":"tcs_01M5KF15G7F9D67B30HGS8DBW4","modified_at":"2025-04-14T22:27:15.908223Z","published_at":"2022-05-14T02:08:58Z","references":["https://osv.dev/vulnerability/GHSA-cr65-p662-fx5c","https://nvd.nist.gov/vuln/detail/CVE-2016-5733","https://github.com/phpmyadmin/phpmyadmin/commit/4d21b5c077db50c2a54b7f569d20f463cc2651f5","https://github.com/phpmyadmin/phpmyadmin/commit/615212a14d7d87712202f37354acf8581987fc5a","https://github.com/phpmyadmin/phpmyadmin/commit/79661610f6f65443e0ec1e382a7240437f28436c","https://github.com/phpmyadmin/phpmyadmin/commit/8716855b309dbe65d7b9a5d681b80579b225b322","https://github.com/phpmyadmin/phpmyadmin/commit/895a131d2eb7e447757a35d5731c7d647823ea8b","https://github.com/phpmyadmin/phpmyadmin/commit/960fd1fd52023047a23d069178bfff7463c2cefc","https://github.com/phpmyadmin/phpmyadmin/commit/be3ecbb4cca3fbe20e3b3aa4e049902d18b60865","https://github.com/phpmyadmin/phpmyadmin/commit/d648ade18d6cbb796a93261491c121f078df2d88","https://github.com/phpmyadmin/phpmyadmin","https://security.gentoo.org/glsa/201701-32","https://web.archive.org/web/20200227223017/http://www.securityfocus.com/bid/91390","https://www.phpmyadmin.net/security/PMASA-2016-26","http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html","http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html","http://www.debian.org/security/2016/dsa-3627"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-cr65-p662-fx5c","url":"https://osv.dev/vulnerability/GHSA-cr65-p662-fx5c"}],"summary":"phpMyAdmin vulnerable to Cross-site Scripting"}