{"action":"Upgrade woocommerce/woocommerce to 8.8.5 or later.","affected":[{"fixed":"8.8.5","introduced":"8.8.0"},{"fixed":"8.9.3","introduced":"8.9.0"}],"component":"woocommerce/woocommerce","cve_ids":["CVE-2024-37297"],"ecosystem":"Packagist","epss":0.00483,"exploited":false,"fixed_versions":["8.8.5","8.9.3"],"ghsa_id":"GHSA-cv23-q6gh-xfrf","id":"tcs_01M5KF16WQGTV8EDD38H944JKT","modified_at":"2026-09-10T03:50:15.338605138Z","published_at":"2024-06-12T19:40:16Z","references":["https://osv.dev/vulnerability/GHSA-cv23-q6gh-xfrf","https://github.com/woocommerce/woocommerce/security/advisories/GHSA-cv23-q6gh-xfrf","https://nvd.nist.gov/vuln/detail/CVE-2024-37297","https://github.com/woocommerce/woocommerce/commit/0e9888305d0cb9557e58f558526ab11cb3bcc4b4","https://github.com/woocommerce/woocommerce/commit/915e32a42762916b745a7e663c8b69a698da8b67","https://developer.woocommerce.com/2024/06/10/developer-advisory-xss-vulnerability-8-8-0","https://github.com/woocommerce/woocommerce"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-cv23-q6gh-xfrf","url":"https://osv.dev/vulnerability/GHSA-cv23-q6gh-xfrf"}],"summary":"WooCommerce has a Cross-Site Scripting (XSS) Vulnerability in checkout & registration forms"}