{"action":"Upgrade passbolt/passbolt_api to 2.7.0 or later.","affected":[{"fixed":"2.7.0","introduced":"0"}],"component":"passbolt/passbolt_api","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.7.0"],"ghsa_id":"GHSA-cv5c-2qv5-w2m2","id":"tcs_01M5KF176RQBBC0Z9RJ7KGGNNJ","modified_at":"2024-12-05T05:26:22.574971Z","published_at":"2024-05-20T16:51:28Z","references":["https://osv.dev/vulnerability/GHSA-cv5c-2qv5-w2m2","https://github.com/passbolt/passbolt_api/commit/be84671676ebac43d49e326a14f1afe259777611","https://github.com/FriendsOfPHP/security-advisories/blob/master/passbolt/passbolt_api/2019-02-11-1.yaml","https://github.com/passbolt/passbolt_api","https://www.passbolt.com/incidents/20190211_multiple_vulnerabilities"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-cv5c-2qv5-w2m2","url":"https://osv.dev/vulnerability/GHSA-cv5c-2qv5-w2m2"}],"summary":"Passbolt Api Remote code execution"}