{"action":"Upgrade open-webui to 0.3.14 or later.","affected":[{"fixed":"0.3.14","introduced":"0"}],"component":"open-webui","cve_ids":["CVE-2024-6706"],"ecosystem":"PyPI","epss":0.00657,"exploited":false,"fixed_versions":["0.3.14"],"ghsa_id":"GHSA-5jp3-wp5v-5363","id":"tcs_01M5KF18G63Z89SRVMRYXED1NC","modified_at":"2026-10-26T15:30:05.509985166Z","published_at":"2024-08-08T00:31:44Z","references":["https://osv.dev/vulnerability/GHSA-5jp3-wp5v-5363","https://nvd.nist.gov/vuln/detail/CVE-2024-6706","https://github.com/open-webui/open-webui","https://korelogic.com/Resources/Advisories/KL-001-2024-005.txt","https://github.com/pypa/advisory-database/tree/main/vulns/open-webui/PYSEC-2026-1722.yaml","https://pypi.org/project/open-webui"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-5jp3-wp5v-5363","url":"https://osv.dev/vulnerability/GHSA-5jp3-wp5v-5363"}],"summary":"Open WebUI Stored Cross-Site Scripting Vulnerability"}