{"action":"Upgrade statamic/cms to 5.73.11 or later.","affected":[{"fixed":"5.73.11","introduced":"0"},{"fixed":"6.4.0","introduced":"6.0.0-alpha.1"}],"component":"statamic/cms","cve_ids":["CVE-2026-28423"],"ecosystem":"Packagist","epss":0.00426,"exploited":false,"fixed_versions":["5.73.11","6.4.0"],"ghsa_id":"GHSA-cwpp-325q-2cvp","id":"tcs_01M5KF19DCVV59KHFVSMEWGZJG","modified_at":"2026-03-04T15:14:05.718840Z","published_at":"2026-03-01T01:30:24Z","references":["https://osv.dev/vulnerability/GHSA-cwpp-325q-2cvp","https://github.com/statamic/cms/security/advisories/GHSA-cwpp-325q-2cvp","https://nvd.nist.gov/vuln/detail/CVE-2026-28423","https://github.com/statamic/cms","https://github.com/statamic/cms/releases/tag/v5.73.11","https://github.com/statamic/cms/releases/tag/v6.4.0"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"GHSA-cwpp-325q-2cvp","url":"https://osv.dev/vulnerability/GHSA-cwpp-325q-2cvp"}],"summary":"Statamic Vulnerable to Server-Side Request Forgery via Glide"}