{"action":"Upgrade deno to 2.0.0 or later.","affected":[{"fixed":"2.0.0","introduced":"0"}],"component":"deno","cve_ids":["CVE-2024-21486"],"ecosystem":"crates.io","exploited":false,"fixed_versions":["2.0.0"],"ghsa_id":"GHSA-jv4x-jv3h-qff5","id":"tcs_01M5KF19HRTCV1XPBE1PW0MF94","modified_at":"2025-06-05T01:42:32.714310Z","published_at":"2025-06-05T01:21:08Z","references":["https://osv.dev/vulnerability/GHSA-jv4x-jv3h-qff5","https://github.com/denoland/deno/security/advisories/GHSA-jv4x-jv3h-qff5","https://github.com/denoland/deno"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-jv4x-jv3h-qff5","url":"https://osv.dev/vulnerability/GHSA-jv4x-jv3h-qff5"}],"summary":"Deno vulnerable to Exposure of Sensitive Information to an Unauthorized Actor"}