{"action":"Upgrade @strapi/strapi to 5.24.1 or later.","affected":[{"fixed":"5.24.1","introduced":"0"}],"component":"@strapi/strapi","cve_ids":["CVE-2025-3930"],"ecosystem":"npm","epss":0.00695,"exploited":false,"fixed_versions":["5.24.1"],"ghsa_id":"GHSA-4r8w-3jww-m2rp","id":"tcs_01M5KF1B6TWTGK6NJ75E8A62CB","modified_at":"2025-10-22T19:36:22Z","published_at":"2025-10-16T12:30:23Z","references":["https://osv.dev/vulnerability/GHSA-4r8w-3jww-m2rp","https://nvd.nist.gov/vuln/detail/CVE-2025-3930","https://cert.pl/en/posts/2025/06/CVE-2025-3930","https://github.com/strapi/strapi","https://strapi.io","https://strapi.io/blog/security-disclosure-of-vulnerabilities-cve-October-2025"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-4r8w-3jww-m2rp","url":"https://osv.dev/vulnerability/GHSA-4r8w-3jww-m2rp"},{"source":"nvd","source_id":"CVE-2025-3930","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-3930"}],"summary":"Strapi is vulnerable to Insufficient Session Expiration"}