{"action":"Upgrade github.com/openark/orchestrator to 3.2.4 or later.","affected":[{"fixed":"3.2.4","introduced":"0"}],"component":"github.com/openark/orchestrator","cve_ids":["CVE-2021-27940"],"ecosystem":"Go","epss":0.01245,"exploited":false,"fixed_versions":["3.2.4"],"ghsa_id":"GHSA-752c-vfpf-cp2w","id":"tcs_01M5KF1BMFC0Z7GCYKBKREH14M","modified_at":"2023-11-08T04:05:27.178418Z","published_at":"2022-05-24T22:01:28Z","references":["https://osv.dev/vulnerability/GHSA-752c-vfpf-cp2w","https://nvd.nist.gov/vuln/detail/CVE-2021-27940","https://github.com/openark/orchestrator/pull/1313","https://github.com/openark/orchestrator/commit/76ceb6b0e013e1e815eb008dec90295860b06cf3","https://github.com/openark/orchestrator/releases/tag/v3.2.4"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-752c-vfpf-cp2w","url":"https://osv.dev/vulnerability/GHSA-752c-vfpf-cp2w"}],"summary":"openark/orchestrator cross-site scripting vulnerability"}