{"action":"Upgrade librenms/librenms to 22.10.0 or later.","affected":[{"fixed":"22.10.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-4068"],"ecosystem":"Packagist","epss":0.37548,"exploited":false,"fixed_versions":["22.10.0"],"ghsa_id":"GHSA-f3hw-3h74-wr98","id":"tcs_01M5KF1CZBHV7YWB6QX4RWMEWE","modified_at":"2023-11-08T04:10:24.690804Z","published_at":"2022-11-20T06:30:16Z","references":["https://osv.dev/vulnerability/GHSA-f3hw-3h74-wr98","https://nvd.nist.gov/vuln/detail/CVE-2022-4068","https://github.com/librenms/librenms/commit/09a2977adb8bc4b1db116c725d661160c930d3a1","https://github.com/librenms/librenms","https://huntr.dev/bounties/becfecc4-22a6-4f94-bf83-d6030b625fdc"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"GHSA-f3hw-3h74-wr98","url":"https://osv.dev/vulnerability/GHSA-f3hw-3h74-wr98"}],"summary":"Cross-site Scripting in librenms/librenms"}