{"action":"Upgrade auth0/symfony to 5.6.0 or later.","affected":[{"fixed":"5.6.0","introduced":"5.0.0"}],"component":"auth0/symfony","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["5.6.0"],"ghsa_id":"GHSA-f3r2-88mq-9v4g","id":"tcs_01M5KF1DC06DS9YKJ02NFCAW8K","modified_at":"2026-02-04T04:20:53.842098Z","published_at":"2025-12-17T20:56:37Z","references":["https://osv.dev/vulnerability/GHSA-f3r2-88mq-9v4g","https://github.com/auth0/symfony/security/advisories/GHSA-f3r2-88mq-9v4g","https://github.com/auth0/symfony/commit/0103d6f8dcef6996653fad1f823d1c167f472479","https://github.com/auth0/symfony","https://github.com/auth0/symfony/releases/tag/5.6.0"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"GHSA-f3r2-88mq-9v4g","url":"https://osv.dev/vulnerability/GHSA-f3r2-88mq-9v4g"}],"summary":"Auth0 Symfony SDK has Improper Audience Validation via Auth0-PHP SDK"}