{"action":"Upgrade angular-http-server to 1.6.0 or later.","affected":[{"fixed":"1.6.0","introduced":"0"}],"component":"angular-http-server","cve_ids":["CVE-2018-3713"],"ecosystem":"npm","epss":0.01452,"exploited":false,"fixed_versions":["1.6.0"],"ghsa_id":"GHSA-4rvg-955w-h68q","id":"tcs_01M5KF1DWKCYK73VYVHAARBWJ4","modified_at":"2023-11-08T04:00:16.690168Z","published_at":"2018-07-26T14:47:40Z","references":["https://osv.dev/vulnerability/GHSA-4rvg-955w-h68q","https://nvd.nist.gov/vuln/detail/CVE-2018-3713","https://github.com/simonh1000/angular-http-server/pull/21","https://github.com/simonh1000/angular-http-server/commit/34d4bd0cd0f00c46db30855a8c4aabae27eb0ac8","https://hackerone.com/reports/309120","https://github.com/advisories/GHSA-4rvg-955w-h68q","https://www.npmjs.com/advisories/589"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-4rvg-955w-h68q","url":"https://osv.dev/vulnerability/GHSA-4rvg-955w-h68q"}],"summary":"Path Traversal in angular-http-server"}