{"action":"Upgrade microweber/microweber to 1.3.3 or later.","affected":[{"fixed":"1.3.3","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2023-2014"],"ecosystem":"Packagist","epss":0.00484,"exploited":false,"fixed_versions":["1.3.3"],"ghsa_id":"GHSA-f4g6-c47x-qhww","id":"tcs_01M5KF1E951NG9JX7J80C9G2TZ","modified_at":"2023-11-08T04:11:21.825065Z","published_at":"2023-04-13T03:30:16Z","references":["https://osv.dev/vulnerability/GHSA-f4g6-c47x-qhww","https://nvd.nist.gov/vuln/detail/CVE-2023-2014","https://github.com/microweber/microweber/commit/1a9b904722b35b00653c6ae72dca2969149159b3","https://github.com/microweber/microweber","https://huntr.dev/bounties/a77bf7ed-6b61-452e-b5ee-e20017e28d1a"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-f4g6-c47x-qhww","url":"https://osv.dev/vulnerability/GHSA-f4g6-c47x-qhww"}],"summary":"Microweber vulnerable to cross-site scripting (XSS)"}