{"action":"Upgrade github.com/kro-run/kro to 0.2.1 or later.","affected":[{"fixed":"0.2.1","introduced":"0.1.0"}],"component":"github.com/kro-run/kro","cve_ids":["CVE-2025-48710"],"ecosystem":"Go","epss":0.00375,"exploited":false,"fixed_versions":["0.2.1"],"ghsa_id":"GHSA-7633-x85h-5mqh","id":"tcs_01M5KF1EQBK28HT1WSYB2MK6WG","modified_at":"2025-06-09T18:44:24.868498Z","published_at":"2025-06-04T06:30:26Z","references":["https://osv.dev/vulnerability/GHSA-7633-x85h-5mqh","https://nvd.nist.gov/vuln/detail/CVE-2025-48710","https://github.com/kro-run/kro","https://github.com/kro-run/kro/compare/v0.2.1...v0.2.2","https://orca.security/resources/blog/kubernetes-crd-abstraction-risks-kro"],"severity":{"label":"medium","score":4.1},"sources":[{"source":"osv","source_id":"GHSA-7633-x85h-5mqh","url":"https://osv.dev/vulnerability/GHSA-7633-x85h-5mqh"}],"summary":"kro Confused Deputy vulnerability"}