{"action":"Upgrade atlassian-connect-express to 6.6.0 or later.","affected":[{"fixed":"6.6.0","introduced":"3.0.2"}],"component":"atlassian-connect-express","cve_ids":["CVE-2021-26073"],"ecosystem":"npm","epss":0.00915,"exploited":false,"fixed_versions":["6.6.0"],"ghsa_id":"GHSA-4v96-m8xv-x83v","id":"tcs_01M5KF1F85FAG1HR6SEMDEQTCF","modified_at":"2025-02-12T22:27:03.009299Z","published_at":"2022-05-24T22:28:12Z","references":["https://osv.dev/vulnerability/GHSA-4v96-m8xv-x83v","https://nvd.nist.gov/vuln/detail/CVE-2021-26073","https://community.developer.atlassian.com/t/action-required-atlassian-connect-vulnerability-a%5B%E2%80%A6%5Dypass-of-app-qsh-verification-via-context-jwts/47072","https://confluence.atlassian.com/pages/viewpage.action?pageId=1051986099","https://security.netapp.com/advisory/ntap-20210604-0004","http://bitbucket.org/atlassian/atlassian-connect-express"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-4v96-m8xv-x83v","url":"https://osv.dev/vulnerability/GHSA-4v96-m8xv-x83v"}],"summary":"Broken Authentication in Atlassian Connect Express"}