{"action":"Upgrade moodle/moodle to 2.4.11 or later.","affected":[{"fixed":"2.4.11","introduced":"0"},{"fixed":"2.5.7","introduced":"2.5.0"},{"fixed":"2.6.4","introduced":"2.6.0"},{"fixed":"2.7.1","introduced":"2.7.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-3548"],"ecosystem":"Packagist","epss":0.01832,"exploited":false,"fixed_versions":["2.4.11","2.5.7","2.6.4","2.7.1"],"ghsa_id":"GHSA-f66h-6mj2-rwj2","id":"tcs_01M5KF1GAWST9KYEQR75X8ZVJG","modified_at":"2024-12-07T05:39:48.951180Z","published_at":"2022-05-13T01:12:41Z","references":["https://osv.dev/vulnerability/GHSA-f66h-6mj2-rwj2","https://nvd.nist.gov/vuln/detail/CVE-2014-3548","https://github.com/moodle/moodle/commit/166e18d7cbb36d58d08a2783edd98284d5a3b98a","https://github.com/moodle/moodle/commit/53ca351f7af8d80a0ff0aba27a1c278fb731d288","https://github.com/moodle/moodle/commit/6eb787b873f5d3718dc8a74f798ee528d600d8fe","https://github.com/moodle/moodle/commit/a1ae35173b54ed0c2c3736dfa78cad9899a55d4e","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=264270","https://web.archive.org/web/20200228161543/http://www.securityfocus.com/bid/68766","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-45471","http://openwall.com/lists/oss-security/2014/07/21/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-f66h-6mj2-rwj2","url":"https://osv.dev/vulnerability/GHSA-f66h-6mj2-rwj2"}],"summary":"Moodle multiple cross-site scripting (XSS) vulnerabilities"}