{"action":"Upgrade ethyca-fides to 2.84.5 or later.","affected":[{"fixed":"2.84.5","introduced":"2.33.0"}],"component":"ethyca-fides","cve_ids":["CVE-2026-44541"],"ecosystem":"PyPI","epss":0.00297,"exploited":false,"fixed_versions":["2.84.5"],"ghsa_id":"GHSA-5qrq-9645-g5g2","id":"tcs_01M5KF1J9BZW6XF15YHXZ9KJN1","modified_at":"2026-07-13T16:43:34.902659178Z","published_at":"2026-05-14T19:04:14Z","references":["https://osv.dev/vulnerability/GHSA-5qrq-9645-g5g2","https://github.com/ethyca/fides/security/advisories/GHSA-5qrq-9645-g5g2","https://nvd.nist.gov/vuln/detail/CVE-2026-44541","https://github.com/ethyca/fides/commit/67e43b10b1096c7f84d5c0eeba08ee3b7846b7cd","https://github.com/ethyca/fides","https://github.com/ethyca/fides/releases/tag/2.84.5"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"GHSA-5qrq-9645-g5g2","url":"https://osv.dev/vulnerability/GHSA-5qrq-9645-g5g2"},{"source":"nvd","source_id":"CVE-2026-44541","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-44541"}],"summary":"ethyca-fides has a DOM-based XSS vulnerability in fides.js via fides_description override"}