{"action":"Upgrade moodle/moodle to 2.7.9 or later.","affected":[{"fixed":"2.7.9","introduced":"2.7.0"},{"fixed":"2.8.7","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-3274"],"ecosystem":"Packagist","epss":0.01465,"exploited":false,"fixed_versions":["2.7.9","2.8.7","2.9.1"],"ghsa_id":"GHSA-f7qm-q26p-6rr2","id":"tcs_01M5KF1K02DNXE49ZEHFDK4NZP","modified_at":"2024-02-16T08:06:13.408143Z","published_at":"2022-05-13T01:12:47Z","references":["https://osv.dev/vulnerability/GHSA-f7qm-q26p-6rr2","https://nvd.nist.gov/vuln/detail/CVE-2015-3274","https://github.com/moodle/moodle/commit/7b15a363201109354bbd6d51a7c70f50dac7b9d8","https://github.com/moodle/moodle/commit/a809a8dccea222a31e0828d4f17889035e6d1a36","https://github.com/moodle/moodle/commit/e96e66aa16dca5cbcdb1aef0f9499edf86f1404b","https://github.com/moodle/moodle/commit/ffe5c784889b3f7b2ba11cf9db881d54904623b7","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=316664","https://web.archive.org/web/20150924032214/http://www.securitytracker.com/id/1032877","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-50130","http://openwall.com/lists/oss-security/2015/07/13/2"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-f7qm-q26p-6rr2","url":"https://osv.dev/vulnerability/GHSA-f7qm-q26p-6rr2"}],"summary":"Moodle cross-site scripting (XSS) vulnerability"}