{"action":"Upgrade sysend to 1.10.0 or later.","affected":[{"fixed":"1.10.0","introduced":"0"}],"component":"sysend","cve_ids":["CVE-2022-24762"],"ecosystem":"npm","epss":0.00684,"exploited":false,"fixed_versions":["1.10.0"],"ghsa_id":"GHSA-4vvg-x86p-mvqc","id":"tcs_01M5KF1KRCM7PE83ZDZ7Q8S5SG","modified_at":"2023-11-08T04:08:35.613992Z","published_at":"2022-03-14T22:43:23Z","references":["https://osv.dev/vulnerability/GHSA-4vvg-x86p-mvqc","https://github.com/jcubic/sysend.js/security/advisories/GHSA-4vvg-x86p-mvqc","https://nvd.nist.gov/vuln/detail/CVE-2022-24762","https://github.com/jcubic/sysend.js/issues/33","https://github.com/jcubic/sysend.js/commit/a24f4b776fb18191ae0f7e3d90c2c7bec459431a","https://github.com/jcubic/sysend.js","https://github.com/jcubic/sysend.js/releases/tag/1.10.0"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-4vvg-x86p-mvqc","url":"https://osv.dev/vulnerability/GHSA-4vvg-x86p-mvqc"}],"summary":"Leaking of user information on Cross-Domain communication in sysend"}