{"action":"Upgrade phpmyadmin/phpmyadmin to 4.7.7 or later.","affected":[{"fixed":"4.7.7","introduced":"4.7"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2017-1000499"],"ecosystem":"Packagist","epss":0.08464,"exploited":false,"fixed_versions":["4.7.7"],"ghsa_id":"GHSA-f9hx-5jq4-fgjm","id":"tcs_01M5KF1NC57PVTA3FMDCPJRE8G","modified_at":"2024-02-18T05:19:20.539196Z","published_at":"2022-05-14T01:05:59Z","references":["https://osv.dev/vulnerability/GHSA-f9hx-5jq4-fgjm","https://nvd.nist.gov/vuln/detail/CVE-2017-1000499","https://web.archive.org/web/20201208204518/http://www.securitytracker.com/id/1040163","https://www.exploit-db.com/exploits/45284","https://www.phpmyadmin.net/security/PMASA-2017-9","http://cyberworldmirror.com/vulnerability-phpmyadmin-lets-attacker-perform-drop-table-single-click"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-f9hx-5jq4-fgjm","url":"https://osv.dev/vulnerability/GHSA-f9hx-5jq4-fgjm"}],"summary":"phpMyAdmin CSRF Vulnerability"}