{"action":"Upgrade moodle/moodle to 2.4.9 or later.","affected":[{"fixed":"2.4.9","introduced":"0"},{"fixed":"2.5.5","introduced":"2.5.0"},{"fixed":"2.6.2","introduced":"2.6.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-0122"],"ecosystem":"Packagist","epss":0.01017,"exploited":false,"fixed_versions":["2.4.9","2.5.5","2.6.2"],"ghsa_id":"GHSA-f9m9-494r-w36p","id":"tcs_01M5KF1NJSN9DZBMERTKKJAF1Q","modified_at":"2024-12-06T05:39:02.354697Z","published_at":"2022-05-13T01:12:50Z","references":["https://osv.dev/vulnerability/GHSA-f9m9-494r-w36p","https://nvd.nist.gov/vuln/detail/CVE-2014-0122","https://github.com/moodle/moodle/commit/3d7810ab3d67a423a760ba89ae75de81d940b236","https://github.com/moodle/moodle/commit/4d4867503c2467cb04660d9cb314d22f56004054","https://github.com/moodle/moodle/commit/5c45ea0c6bf2fdf4dddfaef9fc5ff12e6b426a3f","https://github.com/moodle/moodle/commit/7748e17207b1a28118d9dc622878da22f956d3fe","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=256418","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-44082","http://openwall.com/lists/oss-security/2014/03/17/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-f9m9-494r-w36p","url":"https://osv.dev/vulnerability/GHSA-f9m9-494r-w36p"}],"summary":"Moodle allows bypass of intended access restrictions"}