{"action":"Upgrade moodle/moodle to 2.4.9 or later.","affected":[{"fixed":"2.4.9","introduced":"0"},{"fixed":"2.5.5","introduced":"2.5.0"},{"fixed":"2.6.2","introduced":"2.6.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-0124"],"ecosystem":"Packagist","epss":0.01674,"exploited":false,"fixed_versions":["2.4.9","2.5.5","2.6.2"],"ghsa_id":"GHSA-fc5p-vj3h-x7g4","id":"tcs_01M5KF1PE3956D2GW0Y8PCHSRG","modified_at":"2024-12-07T05:30:35.210899Z","published_at":"2022-05-13T01:12:50Z","references":["https://osv.dev/vulnerability/GHSA-fc5p-vj3h-x7g4","https://nvd.nist.gov/vuln/detail/CVE-2014-0124","https://github.com/moodle/moodle/commit/2978623cda4521773fe2d45e04bee76601de487f","https://github.com/moodle/moodle/commit/ae0ec61180ec71cb5b158633b0a3523a7ca41a82","https://github.com/moodle/moodle/commit/db4e2c4cd47d48ebf06424d942bf603a8fa94d97","https://github.com/moodle/moodle/commit/dc8f55c30211efd6fac80386e5b3bffef31cca13","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=256421","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-43916","http://openwall.com/lists/oss-security/2014/03/17/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-fc5p-vj3h-x7g4","url":"https://osv.dev/vulnerability/GHSA-fc5p-vj3h-x7g4"}],"summary":"Moodle allows attackers to obtain sensitive information"}