{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1543"],"ecosystem":"Go","epss":0.00775,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-79hx-g43v-xfmr","id":"tcs_01M5KF1Q441C5622CC3P2EKKPJ","modified_at":"2024-08-20T20:58:59.000528Z","published_at":"2023-03-21T06:30:16Z","references":["https://osv.dev/vulnerability/GHSA-79hx-g43v-xfmr","https://nvd.nist.gov/vuln/detail/CVE-2023-1543","https://github.com/answerdev/answer/commit/cd742b75605c99776f32d271c0a60e0f468e181c","https://github.com/answerdev/answer","https://huntr.dev/bounties/f82388d6-dfc3-4fbc-bea6-eb40cf5b2683"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-79hx-g43v-xfmr","url":"https://osv.dev/vulnerability/GHSA-79hx-g43v-xfmr"}],"summary":"Answer vulnerable to Insufficient Session Expiration"}